Sanctus WoW Romania

Free Antrix server 2.1.1 and 2.1.2
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 2.1.3

Go down 
AuthorMessage
MoonShadow



Number of posts : 1
Registration date : 2007-07-10

PostSubject: 2.1.3   Tue Jul 10, 2007 2:12 pm

Today when i clicked on my WoW icon to play on my screen appeared a Blizz updater which changed my version to 2.1.3.Now when i want to enter the server the game says INVALID GAME VERSION.Will i be able to play again on the server?
Back to top Go down
View user profile
Admin
Admin
avatar

Female
Number of posts : 189
Age : 50
Localisation : Bucuresti
Registration date : 2007-06-30

PostSubject: Re: 2.1.3   Tue Jul 10, 2007 8:25 pm

DO NOT START THE GAME FROM THE LAUNCHER!

this is what you get when you do that

now you and any other player that did the same have to downgrade or fresh install up to only 2.1.2
Back to top Go down
View user profile http://sanctus.talk-forums.com
darxide

avatar

Number of posts : 28
Registration date : 2007-07-10

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 12:51 pm

Admin you should set antrix.cfg to allow 2.1.3 .i ve tested at my home and it1s fine Basketball
Back to top Go down
View user profile
Admin
Admin
avatar

Female
Number of posts : 189
Age : 50
Localisation : Bucuresti
Registration date : 2007-06-30

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 2:10 pm

im not gonna change anything in the near future, except for the core

its fine as it is now
Back to top Go down
View user profile http://sanctus.talk-forums.com
GodrIc



Number of posts : 6
Registration date : 2007-07-11

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 2:17 pm

Sorry for the other topic, who can delete it please do.

You know of a way to downgrade to 2.1.2 ?
Back to top Go down
View user profile
koltzu
kitchen bug
kitchen bug
avatar

Male
Number of posts : 92
Localisation : At home.
Registration date : 2007-07-05

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 2:41 pm

Here is how to downgrade your current version of WoW if you accidentally used the Launcher.exe file instead of WoW.exe:

Go into the following directory "/WoW/data/". Once in there, delete the patch.mpq file. Go back to your main WoW directory and run repair.exe. It will tell you that your game is corrupted and needs to be fixed. Run the full repair, you will be back at version 2.0.1 when it is completed. Now update to the latest version of the server.

NOTE: Make sure going forward you always use a shortcut linking to "WOW.EXE" and not to "LAUNCHER.EXE" otherwise you will have patches automatically being applied.

-Miranda's WoW forum
Back to top Go down
View user profile
mitch



Number of posts : 3
Registration date : 2007-07-11

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 6:56 pm

MoonShadow wrote:
Today when i clicked on my WoW icon to play on my screen appeared a Blizz updater which changed my version to 2.1.3.Now when i want to enter the server the game says INVALID GAME VERSION.Will i be able to play again on the server?

yes i have that problem aswell
will i be able to play again:?: ?Question ?Question
Back to top Go down
View user profile
koltzu
kitchen bug
kitchen bug
avatar

Male
Number of posts : 92
Localisation : At home.
Registration date : 2007-07-05

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 6:59 pm

follow the instructions in my upper post
Back to top Go down
View user profile
mitch



Number of posts : 3
Registration date : 2007-07-11

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 7:03 pm

what happens if i want to go back to wow europe?
Back to top Go down
View user profile
koltzu
kitchen bug
kitchen bug
avatar

Male
Number of posts : 92
Localisation : At home.
Registration date : 2007-07-05

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 7:13 pm

to original wow from blizzard?
well.. you just leave the realmlist.wtf how it is after you apply the patch..

btw.. DON'T FORGET TO CHANGE BACK THE REALMLIST AFTER UPDATE
Back to top Go down
View user profile
mitch



Number of posts : 3
Registration date : 2007-07-11

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 7:31 pm

thankyou, ive done the repair and now downloading version 2.1.1

thankyou
Back to top Go down
View user profile
Loonexx



Number of posts : 1
Registration date : 2007-07-11

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 8:39 pm

koltzu wrote:
Here is how to downgrade your current version of WoW if you accidentally used the Launcher.exe file instead of WoW.exe:

Go into the following directory "/WoW/data/". Once in there, delete the patch.mpq file. Go back to your main WoW directory and run repair.exe. It will tell you that your game is corrupted and needs to be fixed. Run the full repair, you will be back at version 2.0.1 when it is completed. Now update to the latest version of the server.

NOTE: Make sure going forward you always use a shortcut linking to "WOW.EXE" and not to "LAUNCHER.EXE" otherwise you will have patches automatically being applied.

-Miranda's WoW forum
dindt work because i cant patch after

edit by admin: dont overuse the emoticons
Back to top Go down
View user profile
koltzu
kitchen bug
kitchen bug
avatar

Male
Number of posts : 92
Localisation : At home.
Registration date : 2007-07-05

PostSubject: Re: 2.1.3   Wed Jul 11, 2007 9:05 pm

download and run this patch if you have the US version:
http://www.computergames.ro/ro/downloads/viewitem/id/8553/name/world-of-warcraft-v210-us-patch-full-install.html
or if you have the uk(eu) version:
http://www.computergames.ro/ro/downloads/viewitem/id/8554/name/world-of-warcraft-v210-uk-patch-full-install.html
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 2.1.3   

Back to top Go down
 
2.1.3
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Sanctus WoW Romania :: Support area :: General support-
Jump to: